Symptom
Outbound replication web-service messages fail in Cloud for Customer with detailed Error Context logs pointing to incorrect Operation_Name as "CreateSequence".
Environment
Cloud for Customer Integration with SAP Business Systems
Reproducing the Issue
-
Go to Administrator workcenter.
- Under General Settings view, click on "Web Service Message Monitoring" link.
- Find and select the relevant outbound message failed with detailed error context pointing to this error.
Cause
The Preferred Application Protocol for the communication system is configured incorrectly.
Resolution
The Preferred Application Protocol for the corresponding Communication System Instance has to be changed to 5 - Web Service. To do so,
-
Go to Administrator workcenter.
- Open Communication Systems view under the General Settings view.
- Find and select relevant Communication System, Click Edit.
- Switch to System Instances facet.
- Select the relevant System Instance, change the Preferred Application Protocol to 5 - Web Service.
Keywords
C4C Integration Outbound replication failing, Operation CreateSequence, CreateSequence , KBA , LOD-CRM-INT-ERP , Integration of C4C with ERP , LOD-CRM-INT-S4H , Integration of C4C with S/4 HANA , LO-INT-COD , CRM On Demand Integration , LOD-CRM-INT-CRM , Integration of C4C with CRM , Problem