Symptom
When you try to add a user to an operator field in a requisition and click on the Find User link and run a blank search, the users list is displayed in the search results; but the list is not sorted alphabetically.
Reproducing the Issue
- Go to Recruiting
- Open a pre-approved requisition
- Click on the Find User link to add a user in any operator field
- The Find User lookup window opens and the list of users is displayed. This list is not sorted alphabetically.
Cause
Go to Provisioning >> Company Settings >> check if the switch "Person-Employment-User V1 [Not Ready for Sales/Production]" is enabled or not.
This feature is not yet supported in Recruiting application. So, if this switch is enabled, you might face issues with sorting the search results display.
Resolution
Disable the "Person-Employment-User V1 [Not Ready for Sales/Production]" switch in Provisioning >> Company Settings for the instance.
Keywords
Find User lookup , KBA , LOD-SF-RCM-ADM , Admin Center, RBP, Permissions and Settings , Problem