SAP Knowledge Base Article - Public

2585197 - The Determination of The Division in an Opportunity is Not Working

Symptom

When creating a new Opportunity, the Division is not determined automatically.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Sales work center.
  2. Select the Opportunities view.
  3. Select the New button.
  4. Maintain Account ABC (ABC represents the Account ID).

The Division is not autmatically determined.

Cause

This is the expected system behaviour if the Sales Unit determination is not based on the account sales data in the Business configuration Fine tune Activity Opportunities.

The division can be derived automatically only if the opportunity sales unit determination is based on the account sales data.

Resolution

  1. Go to the Business Configuration work center.
  2. Select the Implementation Projects view.
  3. Select the Open Activity List button.
  4. Find and open the Opportunities activity.
  5. Select the Maintain Involved Parties hyperlink.
  6. Select the party Sales Unit and select Maintain Determinations.
  7. Check the box for Account's Sales Data.
  8. Save the changes.

Once these changes have been made, the Division is determined automatically when creating a new opportunity.

Keywords

Determination, Opportunity, Division, missing , KBA , LOD-CRM-OPP , Opportunity Management , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions