Symptom
You have a Workflow Rule that sends an e-mail to the Contact ID ABC (ABC represents the ID of the contact), however, the Workflow Rule is sending the e-mail even when the Contact Permission field inside Contacts is set to "Disallowed".
Environment
SAP Cloud for Customer
Cause
The Workflow Rule engine does not have a check in the field Contact Permission.
Resolution
This is the system behavior of SAP Cloud for Customer, the Workflow does not have a validation based on this field.
If this feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
Workflow Rules; Contact Permission; Disallowed; Allowed; Check Permission; Automatic Replies. , KBA , LOD-CRM-WKF , Workflow , How To