Symptom
All Broadcasts in the system show as successful but are not received by the recipients mentioned in the Broadcast.
Environment
-
SAP Cloud for Customer
- SAP Business ByDesign
Reproducing the Issue
- Go to the Business Analytics work center.
- Go to the Design Broadcasts.
- Open the logs for Broadcasts.
The logs for Broadcasts that shows that it is successfully sent to recipients. But e-mails are not received by the recipients mentioned in the Broadcast.
Cause
This is a test system and the E-mail and Fax Settings in the Business Configuration are set to send emails only to one e-mail address. Hence all the e-mails will be sent to the e-mail address mentioned in the Email and Fax Settings.
Resolution
Select Send all e-mails to business partners in E-mail and Fax Settings.
- Go to the Business Configuration work center and access the view Implementation Projects.
- Select your new change project and click on Open Activity List.
- In the Fine-Tuning phase, search for the activity E-mail and Fax Settings.
- Select Send all e-mails to business partners
If broadcasts are still not received in end user mail box, then please help us with a case with all details shared into it.
Keywords
broadcast, reporting, analytics, wrong recipient, test system, wrong e-mail, email , KBA , once recipient , one recipient , one email , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , Problem