Symptom
You have adapted the email templates screen in tickets editing master layout in HTML5. However, when you try to adapt master layout for Fiori/RUI floorplan you receive an error.
Environment
SAP Hybris Cloud for Customer using Fiori User Interface
Reproducing the Issue
Scenario: We are trying to define a sorting for the email templates in RUI editing master layout. We could do this in HTML, however this change not reflect in RUI, so we need to adapt this under RUI Ticket floorplan.
Steps to reproduce:
-
Logon on RUI
-
Go to Service
-
Go to Tickets
-
Open Layout in HTML
-
Open ticket ABC (Where ABC is your ticket)
-
Click on Adapt
-
Click on Edit Master Layout
-
Go to E-mails tab
-
Click on New button in Interactions section
-
We receive an error message
Cause
Since the floorplan for RUI is different from the one used in HTML5, the personalization and adaptation need to be maintained for both. However, this functionality to define this e-mail screen using master layout is not fully implemented in Fiori.
Resolution
This is a current system behavior. This functionality will be available in the next releases.
Keywords
Exception Occured ; Fiori E-mail screen ; Fiori Error , KBA , fiori error , fiori e-mail screen , exception occured , LOD-CRM-SRP-INT , Ticket Interactions , Problem