SAP Knowledge Base Article - Public

2586440 - Outlook signature not being added to replies for Ticket

Symptom

Outlook signature is not added to replies for Ticket, eventhough the Signature is maintained in Outlook.

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Environment

C4C and Outlook

Reproducing the Issue

When C4C user click on "Reply" in a Ticket (Microsoft outlook enabled), the user’s default signature is not added.

Cause

If we pass the email body then outlook does not add the signature automatically.

This is a limitation from the outlook side and nothing can be done by C4C.

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Resolution

Insert->Signature option in the email window manaully in such scenarios

Keywords

Reply on Ticket, Outlook Signature , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To

Product

SAP Cloud for Customer add-ins all versions