Symptom
When Importing an Opportunity's Follow-Up Ticket using Data Workbench, the opportunity does not display in the Related Items section of the Ticket as a Preceding Item.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
Prerequisites: To be able to reproduce the issue, you need to import a file through Data Workbench work center using individual object 'Opportunity Preceding and Follow-Up Items' and the ticket needs to be a successor of the opportunity.
1. Go to the Service work center.
2. Select the Tickets view.
3. Search for Ticket ABC (ABC represents the ID of the ticket).
4. Select the Related Items tab.
5. See that in the Preceding Items section, the Opportunity is not maintained.
Cause
This is a current limitation of the system. It is possible to import a ticket as a predecessor of the opportunity, but not as a successor.
Resolution
To have the opportunity displayed as a preceding item of the ticket, you need to use the Update mode in Data Workbench. This adds the opportunity as a preceding item of the ticket.
Keywords
preceding item, predecessor, follow-up ticket, opportunity , KBA , LOD-CRM-SRP , Service Request Processing , How To