Symptom
Employee status is not changed to active after employee's hire date.
Environment
Employee Central: HRIS Sync
Cause
On day the hire date of the employee HRIS Sync job(delta - daily running job) running in provisioning will make the employee status as active in the UDF/EP data.
This delta run HRIS Sync job failed to run in provisioning due to various reasons and hence the employee status is not changed to active on the start date of the employee.
Resolution
Check whether the daily HRIS sync job in provisioning running successfully or not. If the sync job is failing due to some reason take corrective action to correct the same.
Steps to check the HRIS Sync job status in provisioning.
1. Login into to provisioning
2. Click on the company id in which you are facing the issue.
3. Click on "Monitor Job".
4. Select 'HRIS Sync' from dropdown for the field Job Type. You will get two HRIS Sync in dropdown, select second one.
5. Click on Refresh button.
6. Check the Status column to know whether the job run successfully or not.
Keywords
HRIS Sync, Employee Status did not change , KBA , LOD-SF-EC-HRS , HRIS Sync , Problem