Symptom
The Sales Order column in the Tickets OWL view shows the Sales Order Description and not the ID.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Service work center.
- Go to the Tickets view.
- Check the Ticket OWL results, at the collumn Sales Order, no ID is displayed.
- Open the Ticket, check the header, the Sales Order ID is actually maintained.
Cause
Currently the Sales Order in Tickets OWL displays only the Sales Order Description. In case the Sales order do not have any Description information, the Sales Order column in Tickets OWL view will be empty.
Resolution
This is the standard behavior of the system.
If this feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
Sales Order, Ticket, ID, , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins 1802 ; SAP Hybris Cloud for Customer add-ins 1711