Symptom
The Involved Parties tab is not available for the Activity Appointments.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
-
Go to the Activities work center.
- Go to the Appointments view.
- Open any Appointment ID.
- The Involved Parties tab is not visible or available to add in Adaptation mode.
Cause
This is currently the expected behaviour of the system
Resolution
The Involved Parties pane is available within the Overview facet of an Appointment. However, currently the Involved Parties facet is not available as a tab in Appointments.
Keywords
Appointments, Involved Parties, Adaptation mode, Activities , KBA , appointments , involved parties , adaptation mode , activities , LOD-CRM-ACT , Activities , Product Enhancement
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions