Symptom
You have performed a web service call using the service explorer ManageVehicleIn to update the header data of a vehicle, but after the call is executed, the update does not occur in the vehicle.
Environment
SAP Hybris Cloud for Customer
Cause
Currently is not possible to update the header information via ManageVehicleIn call. Changes in the header of the vehicle can only occur via UI.
Resolution
This is the system expected behavior.
If you need to update vehicles via web service call, you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center. You can find more details about the services offered by Cloud Service Center on https://www.sap.com/services/application-development.html. You can contact Cloud Service Center as follows:
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
- If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of https://www.sap.com/services/application-development.html, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.
An alternative option may be to check the SAP Hybris Cloud for Customer Ideas Forum to submit an idea: https://influence.sap.com/SAPCloudforCustomer
Keywords
ManageVehicleIn, Vehicle, Update, Web Service , KBA , LOD-CRM-IND-AUT , Automotive Industry , How To