Symptom
You have performed a web service call using the service explorer ManageVehicleIn to update the header data of a vehicle, but after the call is executed, the update does not occur in the vehicle.
Environment
SAP Hybris Cloud for Customer
Cause
Currently is not possible to update the header information via ManageVehicleIn call. Changes in the header of the vehicle can only occur via UI.
Resolution
This is the system expected behavior.
If this feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
ManageVehicleIn, Vehicle, Update, Web Service , KBA , LOD-CRM-IND-AUT , Automotive Industry , How To