SAP Knowledge Base Article - Public

2587897 - Sales Leads View Remains Visible Despite Deactivation of Business Topic 'Sales Lead Management

Symptom

The Sales Leads view remains visible in the system, even after the 'Sales Lead Management' business topic has been deactivated in scoping.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to sales work center.
  2. The sales lead view is visible.

Cause

The Sales Lead and Lead functionalities share the same underlying business object ("Lead"). There is no separate business option specifically controlling the visibility of the Sales Lead view. As a result, even if the 'Sales Lead Management' business topic (now obsolete) is deselected in scoping, the Sales Lead view remains visible.

Resolution

When the business topic 'Sales Lead Management' is not scoped, users will not be able to create or process sales leads. Attempting to do so results in the following error message:
"Your solution is not scoped to process sales leads."

To hide the Sales Lead work center view from the user interface, follow these steps:

  1. Navigate to the Administrator work center.

  2. Select the Business Roles or Business Users view, depending on your setup.

  3. Click Edit Access Rights.

  4. Go to the Work Center and View Assignment tab.

  5. Deselect the Sales Lead work center view from the user's assigned work centers.

After performing these steps, the Sales Lead view will no longer be visible to the user.

Keywords

Sales Leads, Access Rights, Obsolete , KBA , LOD-CRM-LM , Lead Management , How To

Product

SAP Cloud for Customer add-ins all versions