SAP Knowledge Base Article - Public

2587947 - Customizations in Portal Adaptation in C4C do Not Reflect to Portal

Symptom

You have done some UI adaptations in Portal Adaptation in C4C system, however, when you open the same screen from portal, the customizations are not reflected.

Environment

SAP Hybris Cloud for Customer

SF EC Portal

Reproducing the Issue

  1. Go to Administrator work center.
  2. Go to Service And Social work center view.
  3. Open Portal Queue under Portal Adaptation.
  4. For example: Click New button to open the Create New Portal Ticket screen. 
  5. In this screen, you set the field 'Service Category' as madatory field.
  6. However, when you check this setting from Portal, you found that the field is not set to Mandatory.

 

Cause

Currently we only support few portal adaptations, not all. Setting fields as ‘Mandatory’ in C4C will not reflect to Portal, this is current system behavior.

Resolution

This is standard behavior of current system.

Keywords

Adaptation Portal , KBA , LOD-CRM-PRT-SRV , Service Portal , Product Enhancement

Product

SAP Hybris Cloud for Customer add-ins 1711