SAP Knowledge Base Article - Public

2588762 - Service Category Catalog Not Copied During Solution Profile Copy From Test To Production

Symptom

During Solution Profile Copy from Test to Production tenants, the Service Category Catalog is not copied.

Environment

SAP Cloud for Customer

Cause

This is an expected system behavior.

Resolution

  1. In your Source System, go to the Administrator work centre.
  2. Go to the Service and Social view.
  3. Click Service Categories under SLA Setup.
  4. Click the Catalog ID and Select View All.
  5. Select Catalog Structure tab.
  6. Select Export to Microsoft Excel and Download.
  7. Save the file and change the Extension of file from ".xls" to ".csv".
  8. In your Target System, go back to the Service Categories.
  9. Click New: Catalog From File.
  10. Select the file and Upload.

Please ensure that the formatting of the downloaded file adheres to the criteria defined in https://help.sap.com/viewer/5f35ee8b31e44f2786d7c2696defa2f6/2002/en-US/ff4ed91ecac14e00918dbb37512b1984.html before uploading to production, otherwise errors may occur.

See Also

https://help.sap.com/viewer/5f35ee8b31e44f2786d7c2696defa2f6/2002/en-US/ff4ed91ecac14e00918dbb37512b1984.html

Keywords

Service Category, Catalog, Service and Social, Catalogue, Upload, Download, , KBA , service category catalog , LOD-CRM-ADM , Administration UI , LOD-LE-CSM-SIC , Service Issue Category , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions