Symptom
During Solution Profile Copy from Test to Production tenants, the Service Category Catalog is not copied.
Environment
SAP Cloud for Customer
Cause
This is an expected system behavior.
Resolution
- In your Source System, go to the Administrator work centre.
- Go to the Service and Social view.
- Click Service Categories under SLA Setup.
- Click the Catalog ID and Select View All.
- Select Catalog Structure tab.
- Select Export to Microsoft Excel and Download.
- Save the file and change the Extension of file from ".xls" to ".csv".
- In your Target System, go back to the Service Categories.
- Click New: Catalog From File.
- Select the file and Upload.
Please ensure that the formatting of the downloaded file adheres to the criteria defined in https://help.sap.com/viewer/5f35ee8b31e44f2786d7c2696defa2f6/2002/en-US/ff4ed91ecac14e00918dbb37512b1984.html before uploading to production, otherwise errors may occur.
See Also
Keywords
Service Category, Catalog, Service and Social, Catalogue, Upload, Download, , KBA , service category catalog , LOD-CRM-ADM , Administration UI , LOD-LE-CSM-SIC , Service Issue Category , How To