Symptom
Newly created user does not show up (are not found) on search from the top Search bar in SAP Jam.
Environment
SAP Jam
Reproducing the Issue
- Log in to Jam;
- In the top search bar, enter the name of a newly created user;
- No results will be displayed.
Cause
User profile is not visible on SAP Jam as the user has not logged into Jam for the first time and accepted the Terms of Service/Use.
Resolution
The user being searched needs to log in to Jam at least once for the profile to become visible to other users. After that, the user will be searchable from the top search bar.
You can check if the user was created correctly on Jam by searching for the user on Jam Admin > Users > Users & Member Lists.
See Also
Keywords
SAP Jam, User Search, Search, User Profile, not able to find user, new user not found , KBA , LOD-SF-JAM-PRF , User Profile , LOD-SF-JAM-SRH , Search , Problem