Symptom
You receive the information message 'Active but inapplicable contract ABC has been found' when creating new Ticket (ABC represents contract name).
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Service work centre.
- Go to the Tickets view.
- Click the New button.
- Enter an account and click enter.
Observe the information message shown: 'Active but inapplicable contract ABC has been found'.
Cause
This is standard system behavior.
Contracts are divided into the following status areas:
-
Ready.
- Blocked.
- Obsolete
- Active.
Active contracts are divided into the following areas:
- Most applicable contract.
- Applicable contract.
- Inapplicable contract.
The determination of the most applicable contracts depends on the entries in the ticket: Customer, Product, Serial Number.
- If Customer, Product and Serial Number are entered then the system finds the contract with all included.
- If no Serial Number is entered, the contract with serial numbers is inapplicable. The system finds the contract with the Product.
- If no Serial Number or Product is entered, the contract with serial numbers or products is inapplicable. The system finds the contract with the Customer.
Resolution
You should enter all of the relevant information into the Ticket QC (Quick Create) when creating a new ticket.
Keywords
serial number, contracts, inapplicable, ticket, service, active, inapplicable , KBA , service , ticket , contract , inapplicable , message , create , LOD-CRM-SRP , Service Request Processing , How To