SAP Knowledge Base Article - Public

2588891 - Search of Caller in Live Activity

Symptom

You are executing an inbound call and want to know how the search of the caller is performed in the system.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

Pre-requisites:

The SAP Cloud for Customer CTI Client Adapter is already installed on your workplace.

  1. Open the CTI Adapter.
  2. Click the Simulate button.
  3. Fill in the ANI (Dialing from) with the relevant telephone number.
  4. Click the Simulate button.

You can see that the relevant caller is identified in the system and you want to know how the search is performed.

Cause

This is the expected system behaviour.

Resolution

The search of the caller in Live Activity is performed based on the Caller ID(if maintained in the URL) and phone number with an AND condition.

Hence, if the phone number of the caller is not maintained in the system, no caller can be identified.

Keywords

Search, Live Activity,Caller , KBA , search , live activity , caller , LOD-CRM-LA , Live Activity , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions