Symptom
You are executing an inbound call and want to know how the search of the caller is performed in the system.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
Pre-requisites:
The SAP Cloud for Customer CTI Client Adapter is already installed on your workplace.
- Open the CTI Adapter.
- Click the Simulate button.
- Fill in the ANI (Dialing from) with the relevant telephone number.
- Click the Simulate button.
You can see that the relevant caller is identified in the system and you want to know how the search is performed.
Cause
This is the expected system behaviour.
Resolution
The search of the caller in Live Activity is performed based on the Caller ID(if maintained in the URL) and phone number with an AND condition.
Hence, if the phone number of the caller is not maintained in the system, no caller can be identified.
Keywords
Search, Live Activity,Caller , KBA , search , caller , live activity , LOD-CRM-LA , Live Activity , Problem