Symptom
When trying to fetch active Business Users in the User Subscriptions view in Service Control Center work center, the system returns null values.
Environment
SAP Business Bydesign
Reproducing the Issue
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Go to the Service Control Center work center.
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Select User Subscriptions view.
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Show Current Month.
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The system reports No Records Found.
Cause
The system behaviour is caused by an upgrade of a central SAP maintenance system. This update takes place regularly every three months. To minimize any negative impact to our customers, it is usually scheduled on a Sunday.
Resolution
- Check again after about 3 hours and the information should be available again.
- In the event that the problem persists for a longer period of time, create a SAP Case.
Keywords
No records Found, Licensed, Assigned, Over Usage , KBA , SRD-CC-CI-CCS , ByD Service Control Center , Problem
Product
SAP Business ByDesign all versions