Symptom
SuccessFactors Login Help Request: User credentials could not be verified is received when resetting password through email link.
Environment
SuccessFactors BizX
SuccessFactors Platform
Reproducing the Issue
1. In SuccessFactors login screen, use "Forgot Password?" feature
2. Enter Email, proceed by clicking the "Reset" button
3. Wait for the email notification
Cause
Duplicate email address.
Resolution
1. Perform an employee export and manually search/ filter for duplicated emails.
2. Remove or delete the unecessary duplicated email through Manage Users or Employee Import.
Keywords
SuccessFactors Login Help Request, User credentials could not be verified , KBA , LOD-SF-PLT-PWD , Password Policy Settings & Reset Password , Problem