SAP Knowledge Base Article - Public

2590105 - Add E-Mail in Outlook Add-in Takes a Long Time

Symptom

You are trying to associate an e-mail with an account or contact using the outlook add-in, but the system takes long time to show the account to
which you want to associate an e-mail using the add-in.

Environment

SAP Business ByDesign, all versions.

Reproducing the Issue

1. Go to Outlook.
2. Select the e-mail you want to associate.
3. Click on Add E-Mail.
4. The system takes long time to display the data on the screen Add E-Mail - SAP Business ByDesign.

Cause

The Enable Automatic Account Determination From Local Accounts is activate in the outlook add-in.
When this option is selected, the add-in searches all the contacts and accounts present in the ByDesign system to associate this email automatically to the responsible account.
 If there are too many contacts and accounts in the system, the add-in searches all the contacts and accounts, which causes the delay.

Note: The e-mail address which is mentioned in the From and CC field of the e-mail are searched by the add-in.

Resolution

You can uncheck the Enable Automatic Account Determination From Local Accounts option  in the outlook add-in.

Keywords

Add e-mail Outlook Add-In , KBA , add e-mail takes long , add outlook e-mail takes long , SRD-CC-OIN-GW , Groupware , Problem

Product

SAP Business ByDesign all versions