Symptom
When an agency user submits a candidate to an agency job posting, candidates are not receiving email notifications of being forward or referred to the job. Hence, candidates are not able to receive their User ID information, as well as a password reset URL to set up their profile.
Environment
SuccessFactors Recruiting Management
Cause
This was an expected behavior on the version of SuccessFactors Recruiting Management module, b1711. There are no triggers available to send automated emails to agency-submitted candidates.
Resolution
A product enhancement was made available on the following version of SuccessFactors, b1802. This enhancement added the new email trigger "Applicant Submitted to New Req by Agency (Candidate email)" in Admin Center>Recruiting Email Triggers. This trigger applies for both new and existing candidates, and will be executed along with the existing email trigger "Applicant Submitted to New Req by Agency" in which the recipients are internal users.
Keywords
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Agency Candidate
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Recruiting Email Triggers
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Edit Applicant Status Configuration
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Employee Referral Program Candidate added to General pool Notification