Symptom
When you add an Item to a Ticket, a Contract is auto assigned to it, even though this item does not belong to the Contract.
Environment
SAP Coud for Customer
Reproducing the Issue
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Go to the Service work center.
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Go to the Tickets view.
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Open ticket XXX (XXX represents the ID of the ticket).
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Go to the Service and Repair tab.
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Under Items section click on Add button.
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On value help search product YYY (YYY represents the ID of the product).
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Click on Add.
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The new item will be added to the Items list.
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Select the recently added item.
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Go to the General Data tab.
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Contract ABC (ABC represents the name of the contract) was automatically associated with item YYY even though it does not belong to the contract ABC.
Cause
The Contract Item is maintained with the wrong Contract information, hence it is being pickup.
Resolution
In order to adjust this behavior, please update the Contract Item.
Keywords
Contract; Item; Ticket; Product; Service and Repair; , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions