SAP Knowledge Base Article - Public

2590401 - Not Possible To Add Ticket Interactions Component Outside Interactions Facet In RUI / Fiori

Symptom

You want to have the Ticket Interactions, currently on Interactions facet of a ticket, displayed on a different screen of the system (e.g. Overview facet of the ticket), but you're not able to add that component on the desired screen.

Environment

SAP Hybris Cloud For Customer Fiori / Responsive UI (RUI)

Cause

This is a restriction of the Fiori UI as the Interaction control, differently than HTML5 UI, is now built as an Embedded Component and cannot be moved anywhere else in the application.

Resolution

Standard system behaviour.

Keywords

KBA , AP-RC-MOB-UIF , Responsive UI , Problem

Product

SAP Cloud for Customer add-ins 1802 ; SAP Hybris Cloud for Customer add-ins 1711