SAP Knowledge Base Article - Public

2590745 - The Territory and Territory Fields Are Not Available to Add to The Account TI & OWL

Symptom

The Territory and Territory Fields are not available to add in Adaptation mode to the Account TI & OWL.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Go to the Customers work center.
  2. Go to the Accounts view.
  3. Open any Account ID.
  4. Select Adapt
  5. Edit Master Layout.
  6. Hover over any field on the Account header.
  7. Select the Add Fields icon.
  8. The Territory and Territory Owner Fields are not visible for selection.

Cause

In the Business Configuration work center, you have scoped the question 'Do you want to assign an account to more than one territory?' If this is scoped you can't have Territory and Territory Owner in the Account header because an Account might be assigned to several territories.

Resolution

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Project view.
  3. Select Edit Project Scope.
  4. Select the Next button until you reach the Questions tab.
  5. Expand the Sales element.
  6. Expand Account and Activity Management.
  7. Select Territory Management.
  8. Unselect the question 'Do you want to assign an account to more than one territory?'.
  9. Select the Next button and then Finish.

    Instead, you will find a tab labeled "Sales Territories" where you can manage multiple territories.

Keywords

Territory, Territory Owner, Account, Adaptation mode, Customers , KBA , territory , territory owner , account , adaptation mode , customers , grey , gray , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions