Symptom
You receive a dump when you change the filter in the Queue work centre view OWL (Object Work List) to My Teams Tickets.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Queue work centre view.
- Change the filter from ABC (ABC represents default filter) to My Teams Tickets.
Result: You receive a dump.
Cause
The work centre view ID QUEUE_WCF_MOBILE has been assigned to your user. This work centre view is Deprecated.
Resolution
-
Go to the Administrator work centre.
- Go to the Overview view.
- Click on Business Users.
- Search for the affected user.
- Click Edit Access Rights.
- Deselect the work centre view ID QUEUE_WCF_MOBILE from affected user.
If the user has a business role assigned, then edit the business role and remove the work centre view ID QUEUE_WCF_MOBILE from the role. Please then choose actions and update all users with the role assigned.
Keywords
Business Role, Tickets, Error, Service, My Teams Tickets, Fiori, RUI, Client , KBA , LOD-CRM-SRP , Service Request Processing , Problem
SAP Knowledge Base Article - Public