Symptom
When Converting a Time Entry to a Time Item in Tickets,the Service Items are not available for selection.
Reproducing the Issue
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Go to Service work center.
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Go to Tickets view.
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Open Ticket 123(where 123 is Ticket Id).
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Navigate to Time Entries facet.
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Select the relevant Time entry.
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Click on the cogwheel icon and select Create Time Item(s).
When you select the value help for Service Item field no records are displayed for selection.
Cause
For a Product to appear in the search help of the Create Time Item(s), the Product needs to be marked for usage 'Service'.
Resolution
Follow the below mentioned steps:
- Go to Products work center.
- Go to Product Administration view.
- Open Product ABC(where ABC is the Product Name).
- From the header , select the value for Usage field as 'Service'.
- Save the changes.
Keywords
Service Item , Service Ticket , KBA , ticket , time entry , LOD-CRM-SRP-TE , Time Entry , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions