Symptom
The Duplicate Check seems to not working properly for Accounts.
Environment
SAP Sales Cloud
Reproducing the Issue
-
Go to the Customer workcenter.
- Select the Account view.
- Select New and create a New Account with an exisiting Account Name : XXX.
- No results are found in the Duplicate Check.
Result: The Duplicate Check for the exisiting Account Name does not work as expected.
Cause
The exisiting Account XXX is an Obsolete Account. The Duplicate Check does not regard Obsolete Accounts, it searches only Active and Blocked Accounts unless you include it to the search by scoping.
Resolution
To include obsolete accounts, turn on the scoping option: "Include Obsolete Business Partner in Duplicate Check".
See Also
- KBA 2340526 Duplicate Check
- KBA 2537547 Business Partner Duplicate Check Calculation Rules
- SAP Help Portal: Configure Duplicate Check to Include Obsolete Accounts
Keywords
Duplicate Check, Accounts, obsolete, inactive, blocked , KBA , LOD-LE-BP-BP , Business Partner , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions