Symptom
You receive an error or warning Message "Please uncheck the P.O. Box Address indicator" while trying to modify Addresses for already existing Customers using Migration of Customers
Reproducing the Issue
- Go to Business Configuration work center
- Select Overview view
- Search and open the Activity : Migration of Customer
- Click on Migrate customers using the migration tool
- Fill and upload the data from Migration Template
- Select the migration mode Modify Already Existing Records and execute Import
Cause
In many countries there exist P.O. Boxes, that do not have a P.O. Box number. This is mostly the case in small post offices where a P.O. Box can be easily identified by the name of the recipient alone.
Setting this indicator indicates that this address is a P.O. Box address even if no P.O. Box number was provided, thus ensuring it will be treated correctly in follow-up processes and printed correctly on forms.
Resolution
P.O. Box Address indicator needs to be checked for P.O. Box addresses without a P.O. Box number.
If you have provided the P.O. Box number in the template, this indicator no longer applies and therefore must not be checked.
See Also
Note :P.O. Box Address indicator and other such related information can be viewed under Addresses (Details Section) in Customers
Keywords
P.O. Box Address indicator, Migration of Customers, P.O. Box number, P.O. Box addresses , Modify Addresses , KBA , LOD-LE-MIG-CNT , LEAP Migration Content , Problem