Symptom
When an user clicks on "Forgot Password" in the SFSF Login Page, he/she gets an email with subject SuccessFactors Login Help Request: User credentials could not be verified.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors HCM Suite
Reproducing the Issue
- Goto SFSF login page
- Click on Forgot Password - Correct Username/Email is entered
- Gets email with subject SuccessFactors Login Help Request: User credentials could not be verified.
Cause
The unexpected email usually is sent when system found multiple users with same email address.
Resolution
Clean up all those duplicate email address, then the user would retrieve the username as expected.
See Also
2088527 - Passwords: How to Reset User Passwords Individually or Globally - Platform
Keywords
reset password, email notification, , KBA , LOD-SF-PLT-PWD , Password Policy Settings & Reset Password , LOD-SF-PLT-NOT , Email Notifications , Problem