SAP Knowledge Base Article - Public

2591745 - Unable To Delete More Than One Item At Time Of A Ticket

Symptom

You select, via toggle selection mode, multiple lines from items into a ticket, however, you are not able to delete more than one item at time.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Logon in Fiori.
  2. Go to the Services work center.
  3. Go to the Tickets view.
  4. Open ticket XXX (XXX represents the ID of the ticket).
  5. Go to the Items facet.
  6. Under Items section click on "Toggle Selection Mode".
  7. Mark the checkbox of the required items.
  8. You are unable to delete the multiple selected items.

Cause

You are only able to delete the items one by one using the trash icon under Action column.

Resolution

You can vote on this new feature in the SAP Customer Influencer Site: Request ID 204832

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions