Symptom
C4C system only accommodates the deletion of one item at a time on the ticket.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Services work center.
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Go to the Tickets view.
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Open ticket XXX (XXX represents the ID of the ticket).
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Go to the Items facet.
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Mark the checkbox of the required items.
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You are unable to delete the multiple selected items.
Cause
Per current system provisions, the trash icon allows you to remove items singularly. In essence, this means you are only able to delete items one at a time.
Resolution
You can vote on this new feature in the SAP Customer Influencer Site: Request ID 204832
Keywords
multiple items; multiple deletion; , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions