Symptom
You are trying to sync data e.g. Appointments, Contacts, etc. from Outlook to C4C with a Gmail Server however during sync process it gets with status Synchronization Started and never finishes
Environment
SAP Hybris Cloud for Customer
Cause
Gmail Server does not handles folders the way Exchange Server does and causes this behavior
Resolution
You have to create a local PST and using the Add-in settings (steps below) move the default folder of the add-in to the PST
- Go to the SAP Outlook Add-in tab in Outlook
- Click Settings
- Go to Sync Folders tab
- Click under XYZ (XYZ is the folder related to the sync object you want, like Contacts)
- Select the PST you created before
Keywords
Outlook; Add-in; Sync; , KBA , LOD-CRM-GW-OUT , Outlook , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions