Symptom
This article provides information about receives compatibility message when the candidate tries to access New Employee Wizard/Candidate Paper Work using Apple's IOS iPad or iPad Pro.
Environment
- SAP SuccessFactors Onboarding 1.0
- Apple's IOS Ipad and Ipad Pro
Reproducing the Issue
- Hiring Manager finishes the Post-Hire Verification Step
- The welcome e-mail is sent to candidate
- Candidate opens Onboarding Welcome e-mail and access the New Employee Wizard link
- Candidate experience compatibility error message
Cause
The option 'AllowiPadWithoutDocuSign' is not set in 'Account Options' in SAP SuccessFactors Onboarding back-end.
Resolution
For Customers
Please reach out to SAP SuccessFactors Cloud Product Support in SAP for Me via SAP Expert Chat or Support case to request enablement of mobile function of Onboarding.
Note
For Partners
Kindly review KBA 2444571 on how to enable mobile Onboarding in Apple's IOS (Ipad and Ipad Pro).
See Also
If DocuSign eSignature is enabled, turn on the feature Add Outside Signing Support by selecting 'Yes'. See KBA 2569994 on how to configure DocuSign.
Keywords
Mobile, Apple, IOS, iPad, iPad Pro, Safari, New Employee Step, Candidate Paper Work, NES, Docusign , KBA , #sfobdconfiguration , #sfobdmobile , #sfobdproblem , #sfobdneedtopublished , LOD-SF-OBD-MOB , Mobile Interface , LOD-SF-OBD-DSN , DocuSign , Problem