Symptom
Unable to Book Multiple Days off on Employee Self Service (ESS) Page on Mobile App
Environment
Employee Central
-Time Off
- Mobile
Reproducing the Issue
1. On the mobile device the customer navigates to the profile of an employee and selects time management or the go to time off link.
2. This brings the employee to the web version of the ESS this is known as a Hybrid Page.
3. The user is not able to select multiple days using the calendar by doing a "drag motion".
Cause
This is system design. This "drag motion" is designed for the web functionality to allow a cursor to carry out this action and this is not designed for mobile.
Resolution
To Select multiple days using the ESS page on mobile the customer will have to use the date selectors and maintain the start date and end date as below.
See Also
Keywords