SAP Knowledge Base Article - Public

2592628 - Cannot Create Custom Status For Activity

Symptom

You are unable to create a custom status for the Activity Tasks.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to the Activities work center.
  2. Go to the Tasks view.
  3. Open any Task ID.
  4. Select the Actions button.
  5. We can see that there are four standard statuses visible. (Open, Set as in process, set as complete, set as canceled)

Cause

This is the expected behaviour of the system.

Resolution

Currently it is not possible to create custom statuses for Activities in Cloud for Customer. This would be considered a new feature request.

Keywords

Activities, Tasks, custom, status, create, Actions , KBA , activities , custom , tasks , create , actions , LOD-CRM-ACT , Activities , How To

Product

SAP Hybris Cloud for Customer add-ins 1711