Symptom
You receive an email notification explaining that 'Ticket ABC has been assigned' (ABC represents ticket ID) even though the Fine Tuning activity Business Task Management for Customer Care is not added to the project.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Business Configuration work centre.
- Go to the Implementation Projects view.
- Click on the button Open Activity Lists.
- Change the filter to All Activities.
- Search for Business Task Management for Customer Care.
- Observe this activity is not added to the project.
Cause
This is standard system behaviour based on your Scoping settings and/or what notifications you have subscribed to.
Resolution
If you want to stop this email notification you can unsubscribe from receiving the notification. If you open the notifications menu (the bell icon on the top right corner of the screen) there will be a small hyperlink to complete this.
You can also add the Fine Tuning activity Business Task Management for Customer Care to your project and then edit the items that are considered for email notifications.
Keywords
BTM, Ticket, Assigned to, Email, Notification , KBA , btm , email , notification , ticket , task , business configuration , LOD-CRM-SRP , Service Request Processing , How To