Symptom
You get the message "No relevant relationships found from the contact" when clicking on "Import from Contact Relationships" button in the Buying Center facet of an Opportunity.
Environment
SAP CLOUD FOR CUSTOMER
Reproducing the Issue
-
Go to Sales work center.
- Navigate to Opportunities view.
- Open the Opportunity ABC (ABC represents the opportunity ID).
- Go to the Buying Center facet.
- Click on Import from Contact Relationships button from the Contact Relationships.
- Warning message appears.
Cause
For a successful import, you should have all the contacts maintained in the Buying Center of the account also in the opportunity Contacts facet.
You can check this performing the below steps:
- Go to the Customers work center.
- Go to the Accounts view.
- Open the account DEF (DEF represents the Account ID that is maintained on the opportunity ABC).
- Go to the Buying Center facet.
- In the Contact Relantionship table you have all the contacts that should be maintained also in the opportunity.
Resolution
Maintain the missing Contact in the Contacts facet of the Opportunity using the steps below:
1. Go to Sales work center.
2. Navigate to Opportunities View.
3. Open the Opportunity ABC.
4. Go to the Contacts facet.
5. Click on Add button and maintain all the contacts maintained in the Buying Center.
Now go to the Buying Center facet of the Opportunity and try importing the buying center relationships.
Keywords
buying center, import from contact relationships, no relevant relationships , KBA , contact relationships , buying center , LOD-CRM-BF-BUY , Buying Center , How To