Symptom
An SSO user unable to login to the system from particular region.
Environment
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Successfactors HCM Suite
Reproducing the Issue
- An SSO user login to the successfactors.
- User unable to access the system.
Cause
Since the user IP range does not fall under the IP restriction set for that particular region.
Resolution
- Navigate to Provisioning --> Single Sign-On (SSO) Settings --> Click on SSO Log Viewer.
-
If you find below error in the SAML log which means that the respective IP address is not fall into the range that you reseticted in the instance.
-
When this kind of error occurs, please follow the below steps:-
Go to provisioning --> company settings --> Search for Restrict access to IP range: Add the IP address range in the highlighted box shown in the below screenshot.
See Also
Please refer to the KBA: 2089414 - System: How to restrict access to SuccessFactors by IP address - IP Restriction Management
Keywords
SSO IP restriction , KBA , LOD-SF-PLT-SEL , SSO Errors & Logs , How To
Product
SAP SuccessFactors HCM Suite 1802