Symptom
User not able to choose the Account/Company as the value help is missing in lead creation.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to Sales work center.
- Choose view Leads.
- Choose button New.
- For the fields Account and Company the value help is missing.
Cause
The 'use existing account' check box is set to false, so you are creating a lead with no valid acount in the system.
Resolution
- Go to Sales work center.
- Choose view Leads.
- Choose button New.
- Select the check box Use Existing Account.
- Now the value help should be visible for you to choose the accounts that are in the system.
Keywords
CLoud for Customer, C4C Sales & Activities, Leads , KBA , LOD-CRM-LM , Lead Management , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions