SAP Knowledge Base Article - Public

2593564 - Clicking Reply or New on the E-Mails Facet in a Ticket in RUI Simulation Leads to an Exception

Symptom

You open the Ticket screen in RUI Simulation in HTML5 and click the Reply or the New button on the E-Mails facet but encounter an error message: 'Exception Occurred. An error occured. Try resuming your work. If you still face issues, open an case.'

Environment

SAP Cloud for Customer core applications

Reproducing the Issue

  1. Log on to the system in the RUI/Fiori layout.
  2. Navigate to the Service work center.
  3. Open the Tickets view.
  4. Open any ticket.
  5. Select your Profile and click Open layout in HTML5.

Open layout HTML5.png

  1. Navigate to the E-Mails facet.
  2. Click Reply or New.

The exception occurs, as seen below:

Error Reply.png

Cause

The E-Mails facet is available only in RUI/Fiori layout, it gives an exception upon pressing a button on this facet while in HTML5 layout.

Resolution

This is a current limitation that will be resolved in an upcoming release.

Keywords

RUI, Fiori, HTML5, Exception, Error, Layout, E-Mails, Emails, Reply, New , KBA , error , rui , fiori , html5 , exception , layout , reply , new , e-mails , emails , LOD-CRM-SRP-INT , Ticket Interactions , Product Enhancement

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions