Symptom
You open the Ticket screen in RUI Simulation in HTML5 and click the Reply or the New button on the E-Mails facet but encounter an error message: 'Exception Occurred. An error occured. Try resuming your work. If you still face issues, open an case.'
Environment
SAP Cloud for Customer core applications
Reproducing the Issue
-
Log on to the system in the RUI/Fiori layout.
- Navigate to the Service work center.
- Open the Tickets view.
- Open any ticket.
- Select your Profile and click Open layout in HTML5.
- Navigate to the E-Mails facet.
- Click Reply or New.
The exception occurs, as seen below:
Cause
The E-Mails facet is available only in RUI/Fiori layout, it gives an exception upon pressing a button on this facet while in HTML5 layout.
Resolution
This is a current limitation that will be resolved in an upcoming release.
Keywords
RUI, Fiori, HTML5, Exception, Error, Layout, E-Mails, Emails, Reply, New , KBA , error , rui , fiori , html5 , exception , layout , reply , new , e-mails , emails , LOD-CRM-SRP-INT , Ticket Interactions , Product Enhancement