SAP Knowledge Base Article - Public

2593607 - Assign to Me Also Changes The Team of Ticket

Symptom

When you click on Assign to Me on a ticket, the system is also changing the service and support team.

Environment

SAP Hybris Cloud for Customer 1711/05

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Ticket view.
  3. Open ticket ID XXX (XXX represents the ticket ID).
  4. Click on Assign To and then on Me.
  5. See that the agent is changed but also the team is changed.

Cause

The assign to me feature also changes the team of the ticket. It will be changed to the team that the user making the change is assigned to.

Example:

User 123 (123 represents the user ID) is assigned to team YYY (YYY represents the team/ service unit ID).

Ticket XXX is currently assigned to team ZZZ (ZZZ represents the ID of the team/ service unit the ticket is assigned to).

When user 123 clicks on Assign to Me, the ticket XXX team will also be changed to YYY.

Resolution

This is the expected system behavior.

If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:

It is also important to mention that this is considered a manual change. When a manual change is done to a party, the party rules will no longer take place and this will not be changed further unless manually.

If party re-determination is needed, the agents need to be changed on the involved parties tab. This way, the team will also be changed, but this one will not be considered a manual change and further determination will be possible.

Keywords

Ticket ; Assign to ; Party Determination ; Service and Support Team ; Team ; Involved Parties , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions