Symptom
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
You are unable to to send a case to SAP due to the error: "Cannot send to provider: please update your e-mail address and/or telephone number. For help, see the quick guide in the Help Center. To report the case internally, deselect the Forward to service proider checkbox".
Environment
SAP Business ByDesign
Reproducing the Issue
- Login to the tenant.
- In the right top corner, click on question mark button and select help center.
- Scroll down to support tab and click on Solve an Issue or Report an Incident link.
- Fulfill the pre-requisites to submit an incident, you will see the error message "Cannot send to provider: please update your e-mail address and/or telephone number. For help, see the quick guide in the Help Center. To report the case internally, deselect the Forward to service proider checkbox".
Cause
It is required to have an e-mail address and telephone number associated to your account.
Resolution
The workplace e-mail address can only be maintained by administrator not by employee/service agent himself/ herself.
To maintain the email address for:
(A) For Internal employees:
- Go to Personnel Administration work center.
- Go to Regular Tasks view.
- Select Change Workplace Contact Data task.
- Search the Employee and enter Email under Communication Data.
(B) For Service Agent:
- Go to Business Partner Data work center.
- Go to Service Agents view.
- Select Service Agent and edit Email.
See Also
Cloud for Customer KBA 3164313 - You are getting an error while you want to send an case to SAP Business ByDesign
Keywords
BYD, C4C,Report a case, Send case to provider, SAP, Provider, Business ByDesign, Cannot send incident to the provider. , KBA , AP-SSR , SAP Support Request Processing , SRD-CC-CI-CCS , ByD Service Control Center , Problem