SAP Knowledge Base Article - Public

2594403 - Approval Status in Cancellation Invoice is Not Started, Even Though it is Released

Symptom

The cancellation invoice is created and released successfully, however the approval status is still Not Started. You expect that the approval status on a released invoice should be Approval Not Necessary or Approved.

Environment

SAP Business ByDesign

Reproducing the Issue

Presupposition:

You have enabled the approval process for manual invoice in Business Configuration.

  1. Go to Customer Invoicing work center.
  2. Go to Invoice Documents view.
  3. Find the cancellation invoice ABC. (ABC represents the ID of the invoice).
  4. You notice that the invoice is Released already, but the Approval Status is still Not Started.

Cause

When you cancel the customer invoice XYZ(XYZ is the ID of the Customer Invoice for which Cancellation Invoice ABC is created), the system triggerrs a approval task. Once the Approval task is approved, only then the Cancellation Invoice is created and Released. The Cancellation Invoice ABC itself is not sent to approval, hence the approval status of the Cancellation Invoice is Not Started

Resolution

This is the current system behavior as designed.

Keywords

Aprpoval Status; Cancellation Invoice , KBA , SRD-CRM-INV , Customer Invoicing , Problem

Product

SAP Business ByDesign all versions