Symptom
You copy and paste an email sent from Groupware into a Ticket and the all characters appear as #.
Environment
Groupware.
Reproducing the Issue
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Send E-Mail in YG-1 Groupware (Encoding : EUC-KR).
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Receive E-Mail in Cloud for Customer.
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Select Convert to New Ticket.
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Copy the Email.
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Paste the Text in Description of Ticket.
Result: All characters of pasted text appear as #.
Cause
Until 1802, we only support UTF-8 and related encoding types.
Resolution
From 1802, Cloud for Customer supports encoding type Korean - EUC-KR.
Keywords
KBA , LOD-CRM-SC-EML , Email , Product Enhancement
Product
SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Customer core applications 1802