Symptom
Adding an attachment in the ticket with status as closed is possible.
Reproducing the Issue
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Go to the Service work center.
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Go to the Tickets view.
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Search with the ticket id LMN (where LMN is the ticket with status as closed) and open it.
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Go to the Attachment facet.
You can see it is allow to add a new attachment in the closed ticket LMN.
Cause
As per business process wise it's not everything in ticket is stopped.For e.g. Adding an attachment, Creating copy and Follow-up activities are still allowed.
Resolution
This is an expected system behavior.
Keywords
Adding Attachment , Ticket status closed , KBA , adding attachment in closed ticket , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions