Symptom
You have received e-mails in Unassociated e-mails view and "To" E-mail address column is showing as blank
Reproducing the Issue
-
Goto Service Work Center
-
Navigate to Unassociated E-mails view
- See "To" column under this view is showing as blank
Cause
We always expect just one e-mail address record to be in the system. However, if the e-mail activity is created with the wrong party, namely the Account/Contact then it will not appear in the "To" field.
Resolution
The ideal scenario would be to remove the e-mail ID against the Account/Contact.
Keywords
unassociated email, blank, to , KBA , LOD-CRM-SC-EML , Email , Problem
Product
SAP Cloud for Customer add-ins 1802 ; SAP Hybris Cloud for Customer add-ins 1711