Symptom
You have set a minimum order quantity for products but when you add them to tickets, the quantity is not the one set.
Environment
SAP Hybris Cloud for Customer 1711/05.
Reproducing the Issue
-
Go to the Service work center.
- Go to the Ticket view.
- Open Ticket ID XXX (XXX represents the ticket ID).
- Go to the Service and Repair tab.
- On the Items section, click on Add.
- Select Product ID 123 (123 represents the ID of the product for which you have set the minimum order quantity).
- See that on the Quantity field, it shows 1 even though you have a minimum quantity in place for product ID 123.
Cause
The minimum order quantity feature has been implemented only for the sales scenario. This means it will work fine for sales documents, such as opportunities, sales quotes and leads, but not for tickets.
Resolution
If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
Tickets; Product; Minimum Order Quantity; Minimum Quantity , KBA , LOD-CRM-SRP , Service Request Processing , How To