Symptom
When creating a new Contact fields such as E-mail,Phone,Fax,Mobile are greyed out.
Environment
SAP Cloud for Customer
Reproducing the Issue
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Go to Customers work center.
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Go to Contacts view.
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Click on New to create a new Contact.
Here if you have not selected any Account the fields such as E-mail,Phone,Fax,Mobile will be greyed out.
Cause
Once you select an Account these fields will be editable.
In C4C a Contact can be associated with multiple Accounts and every Account Contact relationship will have its own communication details maintained.
To create or edit Personal addresses for the Contact, choose the Addresses facet in Contact.
Resolution
This is the expected system behavior.
Keywords
Contact , read only, Customers , KBA , contact , e-mail address , phone , fax , account , LOD-CRM-CON , Contact , Problem