SAP Knowledge Base Article - Public

2595134 - HRIS Sync Status Notifications are Received in Wrong Language

Symptom

HRIS Sync Status Notifications are being received in the incorrect language.

Environment

Employee Central - HRIS Sync

Reproducing the Issue

  1. Enable HRIS Sync Notifications for Sync Job.
  2. View received notification and find it is in the incorrect/wrong language.

Cause

The assoicated Job Executor with the HRIS Sync Job does not have the desired notification language set in the instance.

Resolution

Job Notifications use the Language set for the Job Executor in the instance. To resolve:

  1. Locate the HRIS Sync Job in Provisioning > Monitor Jobs
  2. Note the Job Executor name
  3. Log into instance
  4. Proxy as the Job Executor noted above
  5. Naviagate to Options > Language Settings
  6. Choose the desired job notification language here

Keywords

HRIS Sync, Notifications, Sync Job, Language , KBA , LOD-SF-EC-HRS , HRIS Sync , LOD-SF-EC , Employee Central , Problem

Product

SAP SuccessFactors Employee Central all versions ; SAP SuccessFactors HCM Core all versions