SAP Knowledge Base Article - Public

2595187 - SAP Analytics Cloud Mobile App for iOS Limitations

Symptom

  • Limitations exist with SAP Analytics Cloud mobile app for iOS devices which restrict you from using certain functionalities which exist in the web / desktop version of SAP Analytics Cloud (SAC).
  • SAP Analytics Cloud Mobile App for iOS devices requires iOS 10.0 or later and is currently compatible with the Apple iPhone and iPad only.
  • The app requires a supported iOS mobile device. See here for the latest mobile requirements.
  • For the best experience, use an iPad Pro or a mobile device with a fast processor and a good data or WiFi connection.

Cause

  • These limitations exist due to combatability issues with different versions of the iOS operating system.
  • When future versions of iOS are released, and older devices become obsolete, these limitations will have the opportunity to be lifted in the new versions of the SAP Analytics Cloud app for iOS.

Resolution

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

EPM, SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Hana Cloud for Planning, EPM-ODS, Cloud for Analytics, C4P, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, HCP, C4A, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJ, BOBJcloud, BOCloud., BICloud, BO Cloud, connecting, conecting, conectando, conexão, modelo, SBOC, SAC, SAP BusinessObjects Cloud, Business Objects, SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , are there any browser limitations for sa , browser limitations for sac? , sac mobile app , does it work with safari on ipad , limitation , LOD-ANA-MOB-IOS , SAC Mobile IOS specific , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , LOD-ANA-PL , Planning , LOD-ANA-BR , SAC Boardroom , LOD-ANA-PR , SAC Predictive , Problem

Product

SAP Analytics Cloud 1.0